V-Ray : Aşırı Yavaş Render Sorunu

Aşırı Yavaş Render Sorunu
muratmtlMurat MUTLUAvatar

Selamlar..

Arkadaşlar 2 gündür başgösteren sorunum aşırı yavaş render... 2 projedir böyle oluyor. Sorun nerden kaynaklanıyor hiç bilemiyorum...

Ben sahnelerimi hep autocad da modelleyip max`e atarım. Ama hiç böyle olmazdı. Çok hızlı renderlar alırdım çok büyük sahnelerde ve ortalama ayarlarda bile...

Bu sahneyi de autocad de modelledim. Nesneleri çoğu autocad den alma... Acaba max`e aktarırken bilmeden bir ayar mı değiştirdim anlamadım...

Şu anda render ayarlarım en ölü seviyede ama dün akşamdan beri hala 1 kareyi bitirmedi... Bugün müşteriye sunum yapacaktık... Ne kadar zor bir duruma düştüğümü iş yapanlar anlayabilir...

Dosyayı buraya ekliyorum vakti olanlar bakabilirse çok sevineceğim...

2. Sorum da autocad ten çizim alan arkadaşlar standart olarak hangi seçeneklerde aktarım yaptıklarını yazabilir mi acaba?..

Dosya: https://drive.google.com/file/d/0B4PvkzTYov27Z3RjTnFoX2cySGM/edit?usp=sharing


muratmutlu.net
2013-12-29 11:59:49
  • Offline
  • Erkek
dosyadaki sahnende kaplamalar eksik.hangi
sener4186şener yıldızAvatar

dosyadaki sahnende kaplamalar eksik.hangi çözünürlükde render alıyorsunuz.sahnede 800*600 işaretli 2,46 sn sürdü bende.kaplamalı haliyne nekadar sürer bilemem.irradance map setting de high işaretli bence cok fazla medium işinizi görür.


http://www.seneryildiz.net
2013-12-29 12:28:51
  • Offline
  • Erkek
olduğu gibi render ettim
KediEti7ümit ülkerAvatar

olduğu gibi render ettim

olduğu gibi render ettim 3:19 dakikada render etti. map`ler yok ama render`ı etkileyeceğini sanmıyorum. sahneyle ilgili bir sorun gözükmüyor. displace`li obje var sahnede. displace hesaplamak için o karıştırıyor olabilir. displace olduğu için takılan renderlar hatırlıyorum. vray ayarlarından global switches/displacement kapatıp bi deneyin isterseniz hatta bende map`ler olmadığı için displace hesabını direk geçiyor olabilir. belki map olsa bende de takılacak.

2013-12-29 12:29:41
  • Offline
  • Erkek
Arkadaşlar ilginiz için teşekkür
muratmtlMurat MUTLUAvatar

Arkadaşlar ilginiz için teşekkür ederim...

KediEti7, dediğin seçeneği kapattım şu anda normal hızlarda render alıyor. Nasıl mutlu oldum bilemezsin...

Çok teşekkür ederim... :)

NOT: Sorun çözüldüğü için dosyayı kaldırdım.


muratmutlu.net
2013-12-29 12:52:18 Edit:2013-12-29 13:27:33
  • Offline
  • Erkek
Ekstra bilgi vereyim.Sorun çözülmüş
Tuna_Tunahan AvsallıAvatar

Ekstra bilgi vereyim.Sorun çözülmüş ama.

Eğer displacement yapacaksanız.Settings>vray default displacement bölümündeki,Subdivs ve edge lenght değerini düşürün.


2013-12-29 14:08:28
  • Offline
  • Erkek
Teşekkür ederim Tuna_... Bunu
muratmtlMurat MUTLUAvatar

Teşekkür ederim Tuna_... Bunu da not aldım. Çok sıkıntıya girmiştim. Çok şükür hallettik şimdi.


muratmutlu.net
2013-12-29 16:47:14
  • Offline
  • Erkek
Aynı sorun
beauxEmre Sarar

Yukarıda ki çözümleri denedim ancak sonuç aynı, çok apır render ilerlemesi.
Objelerin içinde saklı olan küçük kutucuklar(dummy) buna sebep olabilir mi acaba?


design for body
2016-04-25 20:50:46
  • Offline
  • Erkek
benzer sorun
mimburakburak sinanAvatar

Merhabalar,
Aynı soruna benzer bende render başlaması uzun sürüyor. Yukarda söylenenleri yaptım düzelmedi ama şunun farkındayım ; araba modeli marge ettim ondan dolayı bu sorun oluyor. Reytrace engine setup diye bir kutucuk geliyo ekrana render başlarken.Umarım yardımcı olursunuz.
Saygılar.


Önemli olan kaliteli render değil gerçekçi render. ;)
2017-03-14 09:17:41
  • Offline
  • Erkek

Kapalı

Bir yıldan uzun süre geçtiği için konu otomatik olarak kapatılmıştır !